picture Choppy video after rendering

Hi!

I have a problem with playback of the video after rendering in 4k, apple prores (any of it). I have found many similar question on the forums but it did not help unfortunately.

Working machine is: win10 PRO, ryzen 3900, 64 ram, geforce 2070, two internal drives - 1TB of M2 memory and 1TB ssd. Player - VLC, Adobe premiere

Both drone MOV files and my sony A73 mp4 files going smooth without any issues on VLC player right after import to PC. But after rendering in prores (I have tried all types - 422, 422HQ, 444 etc) the final video playback becomes choppy. The problem happens only with prores codec, if render in H264 - no issues at all.

I'v tried to adjust all I found in other forums - sequence properties - same, frame rate of source and outcome file - same. I have tried different adjustments of VLS preferences - does not help. Re-install and update all drivers for geforce 2070 - nothing.

Very interesting, that on my apple macbook pro 2015 with much lower characteristics of hardware the video playback go on without any problems!!!

I would appreciate if anyone can give me some advise how to fix it

thank you
 
Just have tried quick time player and potplayer and video go on smooth... (but I do not like how this players
The problem seems to be in VLC player.
 

onebaldman

Pro Member
indiePRO
No its because ProRes is Apple. It always will playback terrible on a windows machine. I have a 1080 graphics card, plays all formats fine, but I also have stuttering issues with ProRes footage. Nothing new, its been a problem for ages.

I never thought to use Quicktime player though, so thanks for sharing that tip!
 
Last edited:
No its because ProRes is Apple. It always will playback terrible on a windows machine. I have a 1080 graphics card, plays all formats fine, but I also have stuttering issues with ProRes footage. Nothing new, its been a problem for ages.

I never thought to use Quicktime player though, so thanks for sharing that tip!
Hi! Thanks for your message. I resolve it by changing the player. Now everything works good, just not on VLC.
 

Top